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Handout New RefWorks 

 

Starting with RefWorks 
Create an account 
In order to create an account, you need an UvA e-mail address (@student.uva.nl or @uva.nl). 
 

1. Go to  refworks.proquest.com  > ‘Create account’. 

2. Enter your UvA e-mail address > ‘Check’. 

3. Choose a password > ‘Sign up’. 

RefWorks will send a confirmation email containing an activation link. 

 

If you do not have a UvA e-mail address, please contact Noor Breuning (e.breuning@uva.nl) or 

Andreja Lekic (a.lekic@uva.nl). You will receive a link with a special access code.  

 
Customise your account 
To change your e-mail address, open in RefWorks the drop-down menu at the top right (your 

username) > ‘Settings’. Change the e-mail addres > ‘Save’. 

 

Importing  references:  catalogs and databases 

When you import references, you have to choose between New RefWorks and Legacy 

RefWorks. Checkmark ‘Don’t ask me this again’ (at the bottom of the screen) and select New 

Refworks. 

 
CataloguePlus 

1. Select titles by clicking the drawing pin. 

2. Click the drawing pin top right to get your list of favourites > Select the titles. 

3. Click the 3 dots above the list, choose ‘RefWorks’. 

RefWorks opens and after you have logged in the references are automatically imported. 
 

Databases : exporting directly 

1. Save the records you wish to import (Save, Mark, Add). 

2. Go to the saved records (Show, View, Folder). 

3. Checkmark the records you wish to import > (save) > select RefWorks. 
 

Databases: exporting via text file 

1. In the database: select the records and save them as a text file (most often this is a .ris file, 
from PubMed a .nbib file). 

2. In RefWorks : ‘Add’ > ‘Import References’ > ‘Import from a file’. 

3. Select the import filter (for .ris files: RIS, for .nbib files: NLM Pubmed)  and the source (the 
database or RIS format) of your records.  
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Importing references from Google Scholar 

Activate the ‘Import into RefWorks’ button in Google Scholar: 

1. Click the 3 lines at the top left, choose ‘ Settings’. 

2. As a bibliography manager select ‘RefWorks’ > ‘Save’. 

A button ‘Import into RefWorks’ will appear with your search results. 

 
Adding full-text documents to your account 

1. Save one or more full-text publications on your computer. 

2. In RefWorks: ‘Add’ > ‘Upload document’, select one or more publications > ‘Open’. 

The publications are imported with the corresponding references. You can read the 
publications in RefWorks, take notes and mark text parts. 

 

Managing references in RefWorks 

Moving references from Not in Folder or Last Imported to a new folder 

1. ‘My Folders’ > ‘Add folder’. 

2. Open folder ‘Not in folder’ or ‘Last Imported’ > Select the references. 

3. ‘Assign to folder > Select the new folder > ‘Apply’. 

 

Moving references to another folder 

1. Open the folder with references you want to move and select them. 

2. ‘Assign to folder’ > Select a folder > ‘Apply’. 

3. To remove references from the original folder: ‘Delete’ > ‘Remove from folder’. 

 

Managing references in projects 

By default references are imported in Untitled Project, visible in the blue bar above the list of 
references. You can use only this project and create folders in this one, or you may choose to create 
several projects.  

1. Open the drop down menu next to Untitled Project > ’Manage Projects’ > ‘Create a new Project’. 

2. Click ‘Actions’ next to the name of the project > ‘Set as current project’. 

3. Click the icon at the top left. 

You can switch between projects via the drop down menu next to the name of the current project. 
 

 Delete references from your RefWorks account 
1. Select the references. 
2. ‘Delete’ > ‘Delete’. 
To restore deleted references: ‘Deleted’ (bottom left) > Select the references > ‘Undo’. 
 
Remove duplicate references 

After importing from several catalogues/databases you probably have duplicate references in your 

account. Check for duplicates: ‘Tools’ > ‘Find duplicates’ > Choose ‘Exact Match’ or ‘Close Match’. 

One of the twin-results is checkmarked. Check this and delete these references. To search for 

duplicates within a folder: click the dots next to the folder name > ‘Find duplicates’. 

NB. Be careful to only delete references you have not yet used in a document! 
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Searching references in  your account 

 To search in all fields: ‘Search’ 

 To search in a specific field (for instance Author) or a combination of fields: ‘Search’ > ‘Advanced’  

 To search within a folder: ‘Search’ > ‘Advanced’ > ‘Search within’ > select the folder 

 

Sharing references 

You can share a folder by e-mail or social media:. 

1. Click the dots next to the folder name > ‘Share folder’. 

2. Enter one or more e-mail addresses. 

3. Determine the share options: read only, annotate or edit > ‘Done’ 

NB: If you want to use the references from a folder somebody shares with you, copy them to your 
own account.  

 

Collaborating and sharing projects 
You can share a project with other New RefWorks users to collaborate in managing references and 
folders. 

1. Open the drop down menu next to the name of the current project > ’Manage Projects’. 

2. Click ‘Actions’ next to the name of the project > ‘Share project’. 
 

Using references in Word 

Installation of the RefWorks Plug-in or Add-in in Word  

For Windows and Mac with Word 2016 or later Word versions: install the RefWorks Citation 
Manager (RCM) from Word Add-ins.  

In case Office does not allow to install RCM, Quick Cite in your RefWorks account is an alternative. 
For Windows with Word 2016, Write-N-Cite is also an alternative. 

 

For Windows  and Mac with previous Word versions: Install the Plug-in Write-N-Cite (WNC) 

Be sure that no Word application is running! 

1. In RefWorks: Gear icon > ‘Tools’ > Cite references in your Word processor > ‘Other Windows and 

Mac versions’. Then download the appropriate version.  

2. In Word: open the new tab ‘RefWorks’ and click ‘Log in’. Synchronisation between RefWorks and 

Word will take a few moments.  

 

UvA-computers:  on UvA-computers in study spaces both RCM and WNC have been installed. On 

computers for staff members RCM is running. If you wish to use WNC and no RefWorks tab is visible 

in Word, check in Word: ‘File’ > ‘Options’ > ‘Add-ins’. WNC might be an inactive Add-in; activate this 

via COM Add-ins > ‘Go’. Check WNC and restart Word. If WNC is not mentioned in the list of Add-ins, 

contact ICTS, servicedesk-icts@uva.nl or 020-5251402. 

 

 

Google Docs: in a Google doc, click ‘Add-ons’> ‘Add Add-ons’ > search RefWorks > ‘Install’. 

 

mailto:servicedesk-icts@uva.nl
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Citations, footnotes and bibliography 

Using RefWorks Citation Manager: 

 Open the tab ‘RCM’ in Word, open RefWorks Citation Manager, a sidebar appears. Read and close 

the message. 

 Select a citation style: click the 3 lines at the top left of the RCM sidebar > ‘Citation Style’ > 

select the citation style in the ‘Change citation style’ menu. (If desired, check ‘Format for 

footnotes’). 

 Go back to the references via ‘References homepage’. 

 To insert an in-text citation: find the reference in one of your folders in the References-menu, 

hover over the reference > ‘Cite this’. 

 To insert a citation in a footnote: click ‘Insert Footnote’ in Word to make sure that your cursor is 

located in a Word footnote.  Find the reference in one of your folders in the References-menu of 

the RCM sidebar, hover over the reference > ‘Cite this’. 

 Edit a citation (add page number or hide author): double click the citation, edit the citation in the 

sidebar, ‘Update citation’.  

 Create the bibliography: click the 3 lines at the top left of RCM sidebar > 

‘Bibliography: On’. 

 Delete a citation: take care to select the complete reference, then push the ‘Delete’ key.  

 

 

Using Write-n-Cite: 

 Open the tab RefWorks tab in Word, log in. 

 Select a Citation Style in the Style menu. 

 To insert an in-text citation: ‘Insert Citation’ > ‘Insert New’. Find the reference you wish to 

insert > ‘OK’. 

 To insert a citation in a  footnote: as above but in the editing window, check the option ‘Make 

Footnote’. 

 Edit a citation (add page number or hide author): double click the citation, edit the citation in the 

Insert/Edit Citation pop-up window. Add a page number in the Suffix field, click the blue bar for a 

Preview > ‘OK’.  

 Create the bibliography:  ‘Bibliography options’ > ‘Insert Bibliography’. 

 Delete a citation: take care to select the complete reference, then push the ‘Delete’ key. Click 

‘Reapply Output Style’ to remove the reference from the bibliography. 

 

 

Using Google Docs: 

 ‘Add-ons’ > ‘ProQuest RefWorks’ > ‘Manage citations’, a sidebar appears.  

 Select a citation style: gear icon > ‘Change citation style’ > search the citation style > 

‘Update’ > Close. 

 To insert an in-text citation: find the reference in one of your folders in the References-menu, 

hover over the reference > ‘Cite this’. 

 To insert a citation in a footnote: click ‘Insert’> ‘Footnote’ in Google Docs to make sure that your 

cursor is located in a footnote.  Find the reference in one of your folders in the References-menu 

of the ProQuest RefWorks sidebar, hover over the reference > ‘Cite this’. 
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 Edit a citation (add page number or hide author): place the cursor in the citation, search the 

reference in the sidebar en click ‘Edit and Cite’. It depends on the citation style whether you can 

add a page number in this way. If it does not work, like in the APA style, add the page numbers 

directly in the document after you have inserted the last citation. 

 The bibliography is automatically added and growing each time you insert a 

citation.   

 Delete a citation: take care to select the complete reference, then push the ‘Delete’ key. Click 

the gear icon in the sidebar > ‘Update document’.  

 

 

Using Quick Cite: 

 In your RefWorks account: open the folder with the references you wish to insert. ‘Create 

Bibliography’> ‘Quick Cite’. A sidebar appears.  

 Select a Citation Style > ‘Continue’. 

 To insert an in-text citation: select the reference you wish to insert, click ‘Copy citation’ and 

paste this in your document. Deselect the reference in Quick Cite and click ‘Copy citation’ 

again for the following citation. 

 To insert a citation in a  footnote: select the reference you wish to insert > ‘Copy Citation’ > 

‘Continue to bibliography’, copy the reference. In Word: ‘Insert Footnote’ to make sure that 

your cursor is located in a Word footnote, paste the reference.   

 Edit a citation (add page number or hide author): edit the citation directly in Word. 

 Delete a citation: delete the citation and reference in the bibliography directly in your document.  

 Create the bibliography:  In Quick Site: ‘Bibliography’ >  Copy > Paste in Word. (If 

you have inserted citations in footnotes, you have to select and copy all the 

inserted references once again before you can copy the bibliography.) If necessary, 

change the font. 

 

Output Style 

The Output Styles available in the Style menu in Reference Citation Manager or Write-N-Cite are the 

favourite styles in your RefWorks account. If you want to have other styles available in Word, first 

add them in RefWorks: 

1. In RefWorks: ‘Create Bibliography’ > ‘Citation Style Editor’. 
2. Select a style > ‘Save a copy’. 

3. If you use Write-N-Cite: in Word: press ‘Sync My Database’.  Now the new style is available in 
Word. 

 

Projects 

Pay attention, if you use several projects in your account: within one text file you can only cite 
references from one project. 

If you share a project with others and all of you can use RefWorks Citation Manager, the document 
can be sent by e-mail and the receiver can edit separately.    

 
Versions of your document  
Before sharing a document with RefWorks-references with others, save a copy of the document and 

rename this. If you use Write-N-Cite, remove the field codes: press ‘Remove Field Codes’ in the 

document which you send to others. 
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Converting documents from Legacy RefWorks to New RefWorks 

To continue working on documents with references from a Legacy account, migrate this account to 

New RefWorks and upgrade your documents. This is possible when you use RefWorks Citation 

Manager (RCM): 

• Save a copy of your document. 

• Log in in RCM with you Legacy account. 

• From the main menu, select ‘Document and references’ to refresh the document. 

• Log out of RCM. 

• Log back in with your (new) RefWorks credentials. 

• Select Upgrade this document > Import the references from your Legacy to your New RefWorks 
account (Add > Import > Legacy RefWorks > Authorize). 

• Select in RCM ‘Document and references’ once more. 

 

An upgraded document cannot be edited a Legacy account anymore. 
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