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This manual discusses the most important aspects of working with RefWorks, from building and
managing your literature database to making a document with references in your preferred
output style.
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Introduction
RefWorks is a citation manager, a tool to help you when doing literature searches and
writing papers. A citation manager enables you to:
 collect your references in your own personal database.
 add references, manually or automatically, via the export function of databases or
catalogues
 search your own literature database and organise references in different folders
 use your references for citations in Word, in any required output style
Some added advantages of RefWorks for UvA users:
 as long as UvA has a license to RefWorks you can continue to use it, even if you are no
longer at UvA
 RefWorks is available via the internet, so it can be used anywhere
 You can easily share your references with others
Opening an account
To open an account you must be within the UvA domain (at UvA or at home via UvAvpn)
1. Go to www.refworks.com > click Login > Sign up for a new account
2. Enter the required data
3. Select your discipline or field of interest and select a user type
Note: RefWorks will send a confirmation mail with the UvA Subscriber Group Code.

Interface and navigation
Go to www.refworks.com > click Login
RefWorks has a number of useful quick links to frequently-used functions.

Main navigation bar

Adding a new item

Quick access to folders
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Cookies saved in Explorer sometimes cause problems for RefWorks. If this is the case, delete
the browsing history via the Tools menu. Close your browser and restart it.

I. Creating a database of references
1. Importing references
Please note! When importing references you can choose between exporting to the classic
version of RefWorks and the new RefWorks version. Because the new version is still in beta,
the UvA will provisionally use the classic RefWorks version. Therefore, choose the left tile
with the classic
logo and tick off the box ‘do not ask me this again’.

Titles may be imported directly into RefWorks from CataloguePlus, the UvA catalogue and
most databases.
Importing from CataloguePlus
If you wish to import more than one title:
 perform a search and check the relevant titles to add them to your E-shelf
 open the E-shelf and select the titles to be exported
 at Select how to save select Push to RefWorks > Go
If you wish to import one title:
Details > Send to > RefWorks
When you are logged into RefWorks, you get a message that the references have been
imported. Click View Last Imported to see the newly imported references.
Importing from the UvA catalogue
 perform a search in the UvA catalogue and check the relevant titles
 click Export > RefWorks > Export to RefWorks > confirm by clicking OK
Importing from a Database
 save the titles you wish to export (Save, Mark, Add)
 go to the saved titles (Show, View, Folder)
 mark the records to be imported > (Save) > select RefWorks
Example: importing from PsycInfo
 go to www.uba.uva.nl/en > click Search CataloguePlus > Databases
 find PsycInfo, perform a search and select some titles
 click Export > Export to RefWorks, select Complete Reference > Export citations
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2. Entering references manually
Each publication type has its own specific data fields. A reference to a book needs other data
than one to a journal article. So be careful to select the correct Ref Type.
Example: you wish to enter a chapter from a book. You have the following data:
Tree fruits by Mark Traven. In: The beekeeping book, ed. by Dorothy Wasp. Chapter 5,
Boston: the Globe, 1977. p.100-120
Procedure:
 click New reference
 at View fields used by select an output format, any will do
 select Ref Type Book, Section
 enter authors: Surname, First name
 at Start Page enter the first page (p. 100) and at Other Pages the last page (p. 120)
 if necessary, open Additional Fields to see all available fields.
► When entering author names, start with the last name, end with a comma, and then
enter the first name and/or initials. RefWorks considers everything before the first comma
as a surname.
Enter:
As:
Mary Adams
[Adams, Mary]
Robert K. Jones
[Jones, Robert K.]
Carry van Bruggen
[Bruggen, Carry van]
Willem Godschalck van Focquenbroch
[Focquenbroch, Willem Godschalck van]
Patricia De Martelaere
[De Martelaere, Patricia]
Note the sorting of compound names, e.g. S. van Dulmen.
Dulmen, S. van is sorted under D… but Van Dulmen, S. under V.
It depends on the journal’s policy which style you should use.

3. Customising references
A citation manager does not check your references, the responsibility for the correctness of the
imported data always lies with you. The author name may have ended up in the wrong field or
perhaps Dutch names have been imported incorrectly. From the UvA catalogue most types of
publication are imported as Ref Type: Book, Whole.
If a reference has been imported incorrectly, it may be corrected manually via the Edit icon.
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II. Managing your references
1. Folders
RefWorks has two default folders: Last Imported and Not in Folder. The references in Last
imported are just that: every time you import new titles, older references are moved to Not
in folder. It is handy to save your references in folders, so as to avoid too large a list in Not in
folder.
Creating folders
Folder: click New Folder > [name] > Create
Subfolder: New folder > Create Subfolder > select Parent Folder > [name] > Create
Moving references
 Open the folder containing the references you wish to move.
 Select one or more or all references and drag the related square (below References to
Use) to the target folder on the right.
The references are not removed from their original folder, but copied to the target folder.
An exception is the folder Not in folder.
The references from Not in folder are indeed removed after they have been moved to
another folder.
At each reference you see the name of the folder(s) in which they are stored. If you do not
see the folder name, but wish to see it, you can change the settings via the link Customise at
the top of the screen.
Click
to delete a reference from your database. The reference is then removed from all
folders. A deleted reference is stored for 30 days and can be moved back
to its original folder via View > Deleted References. Select the appropriate reference and
click .

2. Searching your RefWorks database
Searching for references
Use the search window on the right in the top navigation bar to search the whole database,
including full-text attachments.
Go to Search > Advanced to limit your search to specific fields or folders.
The Search menu offers extra search options. For instance, you can see all author names
from your database arranged in alphabetical order via the Search > By author.
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III. Using references in Word
1. Working with references from RefWorks in Word
RefWorks Tab
In Word you can use your references to cite in the text or footnotes, and you can create a
bibliography in a format (Output Style) of your choice. For this you need the RefWorks utility
Write-N-Cite. This programme has been installed at all UvA work and study spaces. If you
would like to use Write-N-Cite outside UvA, you must first install it. You will find more
information in the RefWorks Hand-out, p. 5.
Logging into RefWorks in Word
Start Word, open the tab RefWorks and click the Log In button.
Select how you wish to log in:
 with the UvA group code plus your username and password.
 with the code which is available in your RefWorks account: copy the code which you find
under Tools > Write-N-Cite.
After logging in, wait until the synchronisation is finished.
Inserting references
 place the cursor where the references are to be inserted in the text,
 open the RefWorks tab and click Insert Citation > Insert New.
The editing screen shows the folders from your RefWorks account. Open the folder which
contains the reference you wish to insert. Or find a specific reference by means of the search
window.
 Click the reference you wish to insert and click OK.
The reference appears in the document at the position of the cursor. The text is highlighted
blue/grey as a sign that it contains field codes. These codes are needed to link the reference
in your document to the relevant reference in your RefWorks database.
Inserting references in footnotes
 Do the same as above, up to and including the selection of the reference.
 Check the option Make Footnote under Edit References and click OK.
In the text there is now a footnote reference, with the actual footnote at the bottom of the
page containing the inserted reference.
Creating the bibliography
You can create a bibliography of the inserted references by clicking the RefWorks tab and
then Bibliography options > Insert Bibliography.
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The format of the references, footnotes and bibliography depends on the Output Style you
have selected. If you wish to choose a different format, open the Style menu and select
another format.
In Write-N-Cite you can choose from the styles you have marked as your Favourites in
RefWorks. See under par. 4 how to add more styles in RefWorks to your favourites.

2. Customising references
References may be customised via the editing screen. To open the editing screen, double
click the reference you wish to customise.
Hide elements
Under Edit References you have a few options. You can hide elements from the reference,
such as year, author name or pages.
Add elements
There are two ways to refer to a page number. Depending on your output style you can
select either Override Pages or Suffix. Try them both and see the effect under Preview
Citation. Save the changes with OK.
Removing a reference
To remove a reference from the text, you must select the complete reference and then press
Delete. The publication concerned is also removed from the bibliography (unless the
reference is also cited elsewhere in the document). The change does not become visible
until you have clicked Reapply output style.
Please note: take care to delete the complete reference!

3. Removing field codes
To prepare a document for publication or to share it with others, the field codes must be
removed. Take care to do this in such a way that the document can later still be edited with
Write-N-Cite:
1. First save the document with the field codes still in it.
2. Save the document again, but this time with a different name.
3. You can now safely remove the field codes from this version of the document: click the
tab RefWorks and then click Remove Field Codes. You then get a warning, but if you have
already saved the coded document as a separate file, you can ignore it.
As soon as you have clicked OK, the references in the document are replaced by ordinary
text.
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4. Output Styles
In RefWorks hundreds of Output Styles are available. In the Write-N-Cite screen you see only
the favourites you have selected in the RefWorks Output Style Manager.
Adding Output Styles to your Favourites
 in RefWorks > click Bibliography > Output Style Manager
On the left you see a list with all Output Styles, on the right under Favorites the styles
selected by you. Use the search window if you quickly wish to find a particular style.
Find an Output Style


for example: select Biology > select a style > click
to add the style to your favourites.
Click Show All to return to the alphabetical list of Output Styles.
The effect of output styles on your references
The style of your references and bibliography depends on the Output Style which is active at
the time. Select a style and click Preview Output Style. For example, compare the effect of
the following two Output Styles:
 JAMA = numerical reference in the text, Italics in the bibliography
 Historische Zeitschrift = references with author, title, year of publication, in bibliography
author in Italics

IV. Extra
1. Sharing references
RefWorks makes it easy to share references with others, even if they do not have a
RefWorks account themselves.
 open the tab Organize & Share > click Share folder
> OK
 Adjust the settings by selecting what you wish to allow or not
IV.
click Save and close the window
V.
to enter email addresses, click the email icon after the shared folder > Send Email
If you no longer wish to share a folder, click Remove Share.
Please note
- You only give others Read-only access to your references.
- Anyone can open the link to a shared folder.
- The link can also be used as a URL in Blackboard. If you change the settings in
RefWorks/Share, then at OpenURL select Site defined OpenURL. The UvAlinker then
appears at your RefWorks titles in Blackboard .
- For a collaboration in which more persons must be able to add references, it is best to
make a new, joint account.

9

2. Output Style Editor
The Output Style Editor allows you to make changes in an existing style or to create a
completely new style.
In this manual we can only give a very short instruction on how to use the Output Style
Editor:
 menu Bibliography > Output Style Editor
 select the Output Style you wish to customise > click View
Depending on the style you have chosen you now see one to three tabs with the parts you
can customise: Bibliography, In-text Citation and Notes.
For each Reference Type (type of publication) you can select fields to add to the list Output
Fields. On the right you see the specifications of the selected field. Customise it and click
Update (below) to see the effect of your changes.
To save changes, click Save As and give the style a new name. The style is saved and
automatically added to your Favourites.
For more information on the Output Style Editor, see the RefWorks Help and Tutorial.

3. Further support




See www.uba.uva.nl/en > Services > Writing and publishing > RefWorks for a Handout in
which some extra features of RefWorks are explained.
RefWorks itself offers good and extensive support. Via the Help menu you can find help
texts and tutorials.
If you have any problems or questions, please feel free to contact UBAcoach: UBA home
(www.uba.uva.nl/en) > Contact.
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